Bria 4 / No microphone sound after 5-10 seconds

Jonny shared this problem 1 month ago
In Discussion

Hey Guys,

i've got a really annoying problem with my Bria 4. We are a Company with about 25 Bria Users and no one got a problem except me.

So here are the facts:

- Bria 4.8.1 with 84929

- Windows 10 Pro with Creators Update

- Fujitsu Notebook with i5 Intel Core, 8GB RAM & SSD and a Dockingation-> all fine

- We got two internet connections with 50k/10k Down- /Upstream

- Jabra Evolve 20 -> Firmware up to date

So when i make a call i can hear the other one perfectly but then after 5 or 10 seconds he cant hear me?! It's really annoying. I see that the volume level from the microphone stucks and doesnt move any more.

What i tried:

- I try different Codecs but no improvement. Of course with G711.

- Inplace repair from my Windows 10 with the Creators Update

- Changed Switch Port

- Reinstall Bria

- Update Realtek Audio Codecs

- There are no special firewall rules at all

- I tried with and without STUN and stun.counterpath.com

So iam desperatly...

Comments (5)

photo
1

Hello Johnny,

1. May I please know, are the other users also using Jabra Evolve 20 or any other headset?

2. Do you have Jabra direct software installed in the system? This software may or may not really affect but must be installed. Here is the link for the software.

3. Are other users also on Creators update?

Cheers,

Harpreet

photo
1

Hi Harpreet,

1. Yes we all use the same Jabra Headsets.

2. Yes i have. Headset is detected by the software and up to date.

3. Yes, about 3 or 4 people are also on the Creators Update.

The curios thing is, sometime it works for about 1-2 days without a problem. Then the next day it chrashes every single call...

photo
1

Do you have any other brand/model of headset in spare, especially from the list in the link here? We have tested these headsets to properly work with Bria.

- Harpreet

photo
1

No, Sorry...

photo
1

Please try to record a call that has the sound issue and then check the recording to see if the audio is there in the recording and just not in the call? Let me know.

---------

Also, I would like you to please send me the log to further investigate this issue. Please follow the steps below to send the log.

In Bria 4, select help -> troubleshooting -> support. Once there, please set the log level to debug by dragging the slider to the right. Next, please replicate the problem you have been experiencing.

After replicating the problem, please click send log and then add any additional information you would like to send in the box which pops up (or nothing if you so desire) and click send log once again. A reference number will be generated for the log you submitted. Please post the reference here so I can find your log.

- Harpreet