Bria 5 Upgrade 5.1.0

Mark shared this problem 1 month ago
In Discussion

I cannot get this to install properly. The installation appears to work - but every time I turn computer on it reverts to previous install and invites a further upgrade.

Comments (7)

photo
1

Hello Mark,

I'm sorry you're having an issue with Bria upgrade. The behavior is a strange one. May I please know what version of Windows/MAC are you using and let me know the OS build number?

Cheers,

Harpreet Singh

photo
1

Win 10 Pro OS Build 15063.786

Thanks for your prompt reply.

Mark

photo
1

I'd like you to perform a full reinstall for me, please. Please ensure that you have all your account settings and preferences noted because you will need to re-enter this information. Taking screenshots may be helpful in this respect. You can also make backups of the folders below, in case the full reinstall does not solve the problem. In that case, you can overwrite the new folders with your backup. Now, please uninstall Bria, then delete the following folders:

C:\Users\USERNAME\AppData\Roaming\CounterPath\

C:\Users\USERNAME\AppData\Roaming\CounterPath Corporation\

C:\ProgramData\CounterPath

(Where USERNAME is the name of your user account in Windows. AppData is hidden, so you may need to turn on "view hidden items" in order to see it)

Once you have performed the full uninstall, reinstall Bria again and re-enter your settings/preferences.

Let me know how this works for you.

- Harpreet

photo
1

Unfortunately this doe not seem to work.

The computer will not let me delete C:\Users\USERNAME\AppData\Roaming\CounterPath Corporation\. I

It keeps saying file is in use elsewhere. I have shut down every other file in task manager - so it is a little weird.

Part of the problem could that I only have an old copy of the install program.

Any suggestions.

photo
1

Hello Mark,

1. Which previous install (the version) does Bria reverts to when you turn on the computer?

2. Are you the domain user or the admin of this computer?

3. Did you try installing Bria by right-clicking on the installer and select Run as administrator? Please try that. You have to manually get the installer from your store accounts "Downloads" section.

Cheers,

Harpreet Singh

photo
1

Hello!

I've a running installation of 5.0.3 on MacOS X 10.13.2 that tells me about a pending upgrade. The "Download now" closes the hint returning with an "Auto upgrade error". Any logs I can look into?

BTW: Same as before with the last upgrade to 5.0.3.

Shall I open another thread for this? Search gave me this as the best result on 5.1.0 upgrade.

br

Walter

photo
1

It sounds like a different issue than Windows. In this case, I would recommend getting the installer from your store account (login link) "Downloads" section and install it manually. That should upgrade your MAC Bria.

Harpreet