calls are going straight to voicemail after one ring

sandra willie shared this question 4 months ago
In Discussion

My voip calls are going directly to voicemail my iphone isn't ringing and bria is not showing any missed calls, or any messages to check via Bria app. I am getting Voicemails emailed to me though. I'm using version 3.9.3, and my iPhone is a Apple 5s.

Comments (10)

photo
1

Hello Sandra,

If the calls are going straight to the voicemail and not coming through t Bria at all then it likely is n issue on the server end. Your incoming calls might likely have not been configured properly to reach Bria. Please contact your voip provider. Let me know fi you have any questions.

Cheers,

Harpreet

photo
1

I called my voip provider and they tested the line and it worked when the iPhone was unlocked so I'm thinking this is only a problem when the iPhone goes into lock mode, even though Bria is still open in the background. Can you provide some tips to fix this problem please as I cant always have the phone unlocked!

photo
1

What version of Bria are you using?

photo
1

As mentioned in my first topic box 3.9.3 and iPhone 5s

photo
1

Oh sorry, I didn't notice. What version of iOS are you running?

photo
1

10.3.1

photo
1

Are you there???

photo
1

Can you please go to Bria's Preferences -> Background Support and set it to "Enhanced" if not already. Let me know how that works for you.

- Harpreet

photo
1

I am still having problems with the account reading not registered, unauthorised (401), changing the background support to enhanced has not fixed this error? Please help!

 

From: CounterPath Technical Support [mailto:ticket@counterpath.com]

Sent: Friday, 12 May 2017 2:25 AM

To: sandra willie

Subject: New Comment in "calls are going straight to voicemail after one ring"

photo
1

A 401 error usually means sip account is having issue with registration due to bad login credentials (like username, password, auth name). Background enhanced support option is to not let Bria become inactive in the background. For 401 issue you must contact your voip provider.

- Harpreet